| Vorschau: Die Sicherheitshinweise dieser Seite sind noch nicht muttersprachlich geprüft. |
Die Maschine, die Menüs, die Tasten der Panels und der Editor lassen sich alle über die Tastatur bedienen. Das Drehen und Zoomen der 3D-Ansicht, das Wählen eines Punktes darin und das Ändern der Größe von Panels brauchen eine Maus. Unter Windows liest ein Screenreader die Tasten und Anzeigen der Panels.
Hilfe > Tastenkombinationen (oder ?) listet jede Taste in Studio auf.
| Taste | Funktion |
|---|---|
| F1 | Not-Halt: drücken; erneut drücken zum Entriegeln |
| F2 | Einschalten |
| F3 | Referenzfahrt |
| F4 | Entsperren |
| F5 | Zyklusstart |
| F6 oder Leertaste | Vorschub halt |
| F7 | Stopp: Vorschub halt, danach ein Reset, sobald die Maschine steht; erneut drücken, um sofort zurückzusetzen |
| F8 | Kühlung ein oder aus |
| F9 | Spindel rechts |
| F10 | Spindel links |
| F11 | Spindelstopp |
| F12 oder Strg+X | Reset |
Tippbetrieb und Handrad:
| Taste | Funktion |
|---|---|
| ← → | Tippbetrieb X |
| ↓ ↑ | Tippbetrieb Y |
| Bild↓, Bild↑ | Tippbetrieb Z |
| Umschalttaste mit einer dieser Tasten | Tippbetrieb, solange Sie die Taste halten |
| 1–5 | Schritt 0,01, 0,1, 1, 10 oder 50 mm |
| 6 | Gedrückt halten: Jede Tipptaste fährt, solange Sie sie halten |
| Strg+1 bis Strg+4 | Tippgeschwindigkeit 100, 300, 1.500 oder 3.000 mm/min |
| Esc | Tippen stoppen |
| X, Y, Z | Die Achse des Handrads wählen |
| , und . | Das Handrad um eine Raste herunter- oder hinaufdrehen (mit Umschalttaste: zehn) |
Overrides:
| Taste | Funktion |
|---|---|
| Strg+↑, Strg+↓ | Vorschub +10 %, −10 % |
| Strg+→, Strg+← | Spindel +10 %, −10 % |
| Strg+0 | Vorschub und Spindel zurück auf 100 % |
Jeder Druck auf eine Tipptaste fährt einen Schritt. Ein Tippen bei gehaltener Taste endet, wenn Sie die Taste loslassen oder wenn das Fenster den Fokus verliert. In Zoll betragen die Schritte 0,0005–2 in und die Geschwindigkeiten 4–120 in/min.
Die F-Tasten funktionieren überall. Die übrigen Maschinentasten funktionieren nicht, während Sie in einem Textfeld, einer Liste oder im Editor tippen: Klicken Sie auf die 3D-Ansicht, um sie wieder der Maschine zu übergeben.
Die Zifferntasten und die Tasten , und . gelten nach ihrer Lage auf der Tastatur, deshalb funktionieren sie mit jedem Tastaturlayout.
Drücken Sie F1 oder klicken Sie auf die runde rote Taste am rechten Ende der Maschinenleiste. Im Zwilling öffnet das den Not-Halt-Kreis wie der Taster der Maschine: Die Antriebe und der Spindelantrieb werden stromlos, und die Steuerung löst ALARM:10 aus. Drücken Sie F1 erneut, um den Not-Halt zu entriegeln, und folgen Sie dann den Schritten zurück zur Arbeit: Einschalten, Reset, Referenzfahrt.
|
| Taste | Funktion |
|---|---|
| Alt+1 bis Alt+6 | Wechseln zu Vorbereiten, CAM, Programm, Ausführen, Analyse oder Diagnose |
| Strg+Tab, Strg+Umschalt+Tab | Der nächste oder vorherige Arbeitsbereich |
| Strg+J | Das Dock ein- oder ausklappen |
| Strg+Umschalt+M | Maschinen wechseln |
| Strg+O | Programm öffnen… |
| Strg+P | Programm drucken… |
| Strg+, | Einstellungen… |
| Strg+L | Prüfprotokoll… |
| Strg+Q | Beenden |
| ? oder / | Tastenkombinationen |
| Alt und der Buchstabe eines Menüs | Öffnet dieses Menü; Alt allein hebt die Menütitel hervor |
| Tab, Umschalt+Tab | Zwischen den Tasten eines Panels wechseln; die Leertaste drückt die Taste mit dem Rahmen |
| Esc | Ein Pop-up oder ein Unterfenster schließen |
|
Der Editor im Arbeitsbereich Programm hat eigene Tasten:
| Taste | Funktion |
|---|---|
| Strg+E | In den Editor und zurück zur Maschine |
| Strg+K | Laden und prüfen |
| Strg+S | Version speichern |
| Strg+Umschalt+S | Das Programm als Datei speichern |
| Strg+D | Vergleichen mit einer gespeicherten Version |
| Strg+F, Strg+G, Strg+H | Suchen, zu einer Zeile gehen, ersetzen |
| Strg+B | Haltepunkt im Satz |
| Strg+Umschalt+B | Anhalten bei einer Bedingung |
| Strg+. | Den Vorschlag der Prüfung für den Satz anwenden |
| Alt+↓, Alt+↑ | Der nächste oder vorherige Befund oder Unterschied |
| Umschalt+F10 oder die Menütaste | Das Menü des Satzes |
| Strg+Umschalt+O | Optimieren |
| Strg+Umschalt+G | Generieren… |
| Strg+Umschalt+R | Das Programm übernehmen, das in der Maschine ist |
| Esc | Den Vergleich schließen |
Das Fenster des Handbuchs: Strg+F sucht, Alt+← und Alt+→ gehen zurück und vor, Esc schließt es.
Während Sie in Vorbereiten ein Werkstück anordnen: Die Pfeiltasten bewegen es (mit der Umschalttaste feiner, mit Strg gröber), Q und E drehen es, die Eingabetaste platziert es, Esc setzt es zurück.
Hilfe > Tastenkombinationen zeigt alle oben genannten Tasten in einer Liste. Diese Befehle haben keine Taste; verwenden Sie ihre Menüs:
Unter Windows arbeitet Studio über die Barrierefreiheitsschnittstelle des Systems mit Screenreadern zusammen. In jedem Panel von Studio erhält der Screenreader:
Zwei Dinge werden sofort mitgeteilt, wo auch immer der Fokus ist: ein Alarm (mit dem nächsten Schritt) und die Anfrage einer KI, die Maschine zu ändern.
Das Fenster des Handbuchs gibt dem Screenreader den Text der Seite, mit ihren Überschriften und Links.
In 1.0:
Die 3D-Ansicht selbst gibt dem Screenreader nichts. Die Zahlen, die sie zeigt, stehen in der rechten Spalte und in der Maschinenleiste, die der Screenreader liest. Wenn Sie auf einen Punkt des Werkstücks klicken, wird der Text unter der Ansicht (der Programmsatz und die Position) gelesen.
Studio folgt der Anzeigeskalierung, die Sie in Windows einstellen, Bildschirm für Bildschirm. Es hat keine eigene Einstellung für die Textgröße.
Ansicht > Darstellung > Werkstattmodus (groß) vergrößert die Maschinenleiste, ihre Tasten, den Not-Halt, den Text, die Programmliste und die Position und gibt dem Arbeitsbereich Ausführen ein Layout zum Lesen auf Armlänge (siehe Hell, Dunkel und Werkstattmodus).
Wenn die Animationen des Systems ausgeschaltet sind, springt die 3D-Ansicht zu einer neuen Ansicht, statt dorthin zu gleiten.